Browse Source

udpate some libraries

* kotlin 1.4.21 -> 1.4.30
* material components 1.3.0-rc01 -> 1.3.0
* glide 4.11.0 -> 4.12.0
develop
Jannik 2 weeks ago
parent
commit
f342d1a3f4
Signed by: Seil0 GPG Key ID: E8459F3723C52C24
2 changed files with 3 additions and 3 deletions
  1. +2
    -2
      app/build.gradle
  2. +1
    -1
      build.gradle

+ 2
- 2
app/build.gradle View File

@ -51,7 +51,7 @@ dependencies {
implementation 'androidx.security:security-crypto:1.1.0-alpha03'
implementation 'androidx.legacy:legacy-support-v4:1.0.0'
implementation 'com.google.android.material:material:1.3.0-rc01'
implementation 'com.google.android.material:material:1.3.0'
implementation 'com.google.code.gson:gson:2.8.6'
implementation 'com.google.android.exoplayer:exoplayer-core:2.12.3'
implementation 'com.google.android.exoplayer:exoplayer-hls:2.12.3'
@ -59,7 +59,7 @@ dependencies {
implementation 'com.google.android.exoplayer:exoplayer-ui:2.12.3'
implementation 'org.jsoup:jsoup:1.13.1'
implementation 'com.github.bumptech.glide:glide:4.11.0'
implementation 'com.github.bumptech.glide:glide:4.12.0'
implementation 'jp.wasabeef:glide-transformations:4.3.0'
implementation 'com.afollestad.material-dialogs:core:3.3.0'
implementation 'com.afollestad.material-dialogs:bottomsheets:3.3.0'


+ 1
- 1
build.gradle View File

@ -1,6 +1,6 @@
// Top-level build file where you can add configuration options common to all sub-projects/modules.
buildscript {
ext.kotlin_version = "1.4.21"
ext.kotlin_version = "1.4.30"
repositories {
google()
jcenter()


Loading…
Cancel
Save